Results 1 to 2 of 2

Thread: Android-Android backup with cygwin (Nexus 4)

  1. #1
    Senior Member
    Join Date
    Mar 2013
    Posts
    416,482

    Arrow Android-Android backup with cygwin (Nexus 4)

    Following a OTA update that failed, I had to factory reset my Nexus 4 and I am now trying to recover some pics and files.
    I am completely new to this android thing, even if I used to be on Linux for a long time. I followed this guide to recover my data: http://forum.xda-developers.com/show....php?t=1818321
    It seems to work well until I reach the second part:

    nc 127.0.0.1 5555 | pv -i 0.5 > mmcblk0.raw Whichever I use the mmcblk0 block or the user data block (mmcblk0p23 on Nexus), I am still getting no output (a 0 Byte file, no transfer rate).
    No errors appears. BusyBox is correctly installed and nc is present in the applet list. I even tried with other blocks without any success.
    It seems that other people got the same issue on the previously mentioned forum, however nothing helped me much. Does anyone here had the same issue and solved it?
    Thanks for any help or expert advices!


    Check Solution

  2. #2
    Junior Member
    Join Date
    Sep 2015
    Posts
    6
    Thanks for sharing this, nice post. As far as i know, we can use an android assistant app to transfer and backup android phone to computer with ease.
    how to backup android phone to pc
    Last edited by eveeve; 09-26-2016 at 01:33 AM.

Similar Threads

  1. Android-Nexus 4 , Galaxy Nexus AVD - Landscape not working
    By bigdata in forum Android Applications
    Replies: 0
    Last Post: 11-17-2013, 11:00 AM
  2. Replies: 0
    Last Post: 11-01-2013, 04:52 AM
  3. Replies: 0
    Last Post: 10-26-2013, 08:10 PM
  4. Replies: 0
    Last Post: 09-17-2013, 08:00 PM
  5. Replies: 0
    Last Post: 08-29-2013, 07:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •