I successfully installed Alfresco 4.2.d under Ubuntu 13.10 using IP: 192.168.0.200 (mbnoimi-virtual) and I can use the web interface without any problem through the network. But I can't access CIFS using Windows share.
I tried to access CIFS by using theses ways but all of them failed!

\\mbnoimi-virtuala \\mbnoimi-virtuala\Alfresco \\192.168.0.200\Alfresco Error message
Check the spelling of the name. Otherwise, there might be a problem with your network. To try identify and resolve network problems, click Diagnose
Log of one of the attached PCs which can access Alfresco's web interface but can't access CIFS

C:\Users\user>ping mbnoimi-virtual Pinging mbnoimi-virtual [192.168.0.200] with 32 bytes of data: Reply from 192.168.0.200: bytes=32 time CIFS configures: /opt/alfresco-4.2.d/tomcat/webapps/alfresco/WEB-INF/classes/alfresco/subsystems/fileServers/default/file-servers.properties

filesystem.name=Alfresco filesystem.acl.global.defaultAccessLevel= filesystem.avm.name=AVM filesystem.avm.enabled=true filesystem.avm.stores=site,staging,author filesystem.storeName=${spaces.store} filesystem.rootPath=${protocols.rootPath} filesystem.renameShufflePattern=(.*[a-f0-9]{8}+$)|(.*\\.tmp$)|(.*\\.wbk$)|(.*\\.bak$)|(.*\\~$ ) filesystem.renameCSVShufflePattern=.*[a-f0-9]{8}+$ filesystem.setReadOnlyFlagOnFolders=false cifs.enabled=true cifs.serverName=${localname}A cifs.domain= cifs.broadcast=255.255.255.255 cifs.bindto= cifs.ipv6.enabled=false cifs.hostannounce=true cifs.disableNIO=false cifs.disableNativeCode=false cifs.sessionTimeout=900 cifs.maximumVirtualCircuitsPerSession=16 cifs.tcpipSMB.port=445 cifs.netBIOSSMB.sessionPort=139 cifs.netBIOSSMB.namePort=137 cifs.netBIOSSMB.datagramPort=138 cifs.WINS.autoDetectEnabled=true cifs.WINS.primary=192.168.0.200 cifs.WINS.secondary=192.168.0.200 cifs.sessionDebug= cifs.pseudoFiles.enabled=true cifs.pseudoFiles.explorerURL.enabled=true cifs.pseudoFiles.explorerURL.fileName=__Alfresco.u rl cifs.pseudoFiles.shareURL.enabled=false cifs.pseudoFiles.shareURL.fileName=__Share.url ftp.enabled=true ftp.port=21 ftp.bindto= ftp.dataPortFrom=0 ftp.dataPortTo=0 ftp.keyStore= ftp.keyStoreType=JKS ftp.keyStorePassphrase= ftp.trustStore= ftp.trustStoreType=JKS ftp.trustStorePassphrase= ftp.requireSecureSession=true ftp.sslEngineDebug=false ftp.sessionDebug= nfs.enabled=false nfs.nodeMonitor.enabled=${nfs.enabled} nfs.mountServerPort=0 nfs.nfsServerPort=2049 nfs.rpcRegisterPort=0 nfs.portMapperPort=111 nfs.portMapperEnabled=false nfs.sessionDebug= nfs.mountServerDebug=false filesystem.cluster.debugFlags= filesystem.lockKeeperEnabled=true filesystem.lockKeeperTimeout=7200 filesystem.lockKeeperRefreshCronExpression=0 * */1 * * ? P.S.

  • Windows firewall is off
  • I'm trying to access Alfresco's CIFS through Windows 7 32bit



Check Solution